Grid Sage Forums

Grid Sage Forums

  • October 19, 2017, 09:22:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Grid Sage Wiki Now Open

Author Topic: [Beta 2.2] Corruption coming back after system clean  (Read 33 times)

Palikka

  • Unaware
  • *
  • Posts: 1
    • View Profile
[Beta 2.2] Corruption coming back after system clean
« on: October 08, 2017, 07:11:25 AM »

Hello!

This has happened three or four times now, quite unregurarly though, don't know what exactly triggers it.
I'm visiting Warlord and I have corruption. I walk to the quarantine array machine that cleans me from the corruption. After this I'll walk around revealing the right side of the map and notice that after 20-30 turns all the corruption comes back!

The first attached screenshot shows this happening in the log. I did check that my corruption went to 0% and it wasn't just some other robot getting scanned or something.

The next screenshot shows another game where I have 0% corruption and the second screenshot after 20 or so turns where I suddenly get 1%.
Logged

Kyzrati

  • Administrator
  • True Cogmind
  • *****
  • Posts: 2532
    • View Profile
    • Cogmind
Re: [Beta 2.2] Corruption coming back after system clean
« Reply #1 on: October 08, 2017, 06:34:40 PM »

Hi Palikka! This isn't a bug. Notice how it only happens in this small part of the game. There's a mechanic behind it, but yes it's not completely apparent, more so if you haven't found the relevant lore (you may run into someone inside the base who talks about it).
Logged
Josh Ge, Developer - Dev Blog | @GridSageGames